Обзор программы VisSim

Запуск VisSim-а

Для запуска персональной или профессиональной версий программы VisSim можно выполнить любое из действий:

Настраивая параметры в командной строке запуска VisSim-а, Вы можете:

Для настройки командной строки запуска VisSim-а необходимо:

  1. Обратиться к вашей документации на ОС Windows для получения инструкций по отображению свойств программ.
  2. Вызовите свойства ярлыка и введите один или более аргументов в строке "Объект".
  3. Нажмите на кнопку OK или клавишу ENTER.

Если Вы вводите более чем один параметр, то отделяйте их пробелами. Если имя файла блок-схемы включено в список параметров, то оно должно быть определено последним.

Аргументы Позволяют осуществить
имя_блок-схемы Запуск VisSim-а и открытие указанной блок-схемы
-i [имя_блок-схемы] Запуск VisSim-а в виде иконки и открытие указанной блок-схемы
-nb [имя_блок-схемы] Запуск VisSim-а без стартового баннера и открытие указанной блок-схемы
-ne Подавление диалогового окна завершения моделирования
-r имя_блок-схемы Выполнение симуляции указанной блок-схемы после запуска VisSim-а
-re имя_блок-схемы Выполнение симуляции указанной блок-схемы с последующим выходом из VisSim-а

Настройка окна VisSim-а

Когда вы запускаете VisSim, появляется окно, подобное тому, что изображено на рисунке. Для получения справки об элементах окна позиционируйте указатель мыши над ними.

#########

Как показано на рисунке, имеется шесть основных частей окна программы VisSim:

Элемент окна

Описание

Строка заголовка окна

В этой области перечисляются: название программы - "VisSim", и имя файла открытой блок-схемы - "1.VSM". Область заголовка, в правой части содержит три кнопки управления: "Свернуть", "Восстановить/Развернуть", "Закрыть". Кнопка "Свернуть" сокращает окно VisSim-а к значку в панели запуска; кнопка "Восстановить/Развернуть" меняет размер окна от текущего к максимальному; и кнопка "Закрыть" закрывает окно VisSim-а (выход из программы)

Строка меню

В строке меню перечислены шесть основных меню, доступных в VisSim-е: Файл, Правка, Симуляция, Блоки, Вид, и Справка. Если Вы установите расширения VisSim-а, например VisSim/Analyze, то могут появляться дополнительные пункты на строке меню. Щелчок на пункте меню отображает полный список команд VisSim-а или блоков

Инструментальные панели

За кнопками в инструментальных панелях обычно закреплены часто используемые команды VisSim-а или блоки. При подводе указателя мышки к кнопке и небольшом ожидании, всплывают описания кнопок. Совокупности кнопок объединены в инструментальные панели. Имеется 8 разных панелей: "Главная", "Контроль симуляции", "Элементы оформления", "Арифметические блоки", "Логические блоки", "Приборы и пробники", "Источники сигналов", "Панель пользователя". Инструментальные панели "Главная" и "Контроль симуляции" появляются при запуске VisSim-а. Панели "Элементы оформления", "Арифметические блоки", "Логические блоки", "Приборы и пробники", "Источники сигналов" содержат блоки каждой из соответствующих категорий меню "Блоки". Инструментальная панель "Пользователя" позволяет Вам создать кнопки с нужными Вам командами / блоками.
Дополнительно о панелях, см.: Перемещение инструментальных панелей, Показ / скройте инструментальных панелей, Создание / удаление кнопок пользователя

Иерархическое дерево

Окно VisSim-а разделено на две половинки. Левая область окна отображает дерево блок-схемы, то есть является иерархическим представлением последней. Наверху иерархии - имя файла рабочей блок-схемы. Дерево иерархии можно разворачивать / сворачивать, щелкая мышкой по квадратикам ответвлений. Щелкая по именам ветвей можно переходить внутрь одноименных составных блоков

Полосы прокрутки

Эти элементы необходимы для просмотра не умещающихся блок схем в окне программы. Имеются три метода работы с полосами прокрутки. Вы можете пролистывать блок-схему с малыми приращениями, нажимая на кнопки прокрутки (со стрелками). Нажимая на светлую часть полосы, можете пролистывать с приращением в один экран. Для грубого и быстрого перемещения двигайте бегунок прокрутки.
Дополнительно о полосах прокрутки, см.: Показ / скрытие полос прокрутки

Строка статуса

Содержит информацию о текущей блок-схеме, отображая: количество блоков, временной диапазон симуляции, метод интегрирования, размер шага, имя неявного решателя. При выполнении симуляции отображается текущее значение времени. При перемещении мышки по элементам меню, кнопкам, блокам модели - VisSim отображает краткое их описание в строке состояния.
Дополнительно о строке статуса, см.: Показ / скрытие строки статуса

Перемещение инструментальной панели

Потяните за основание инструментальной панели для перемещения ее в новое местоположение

Показ / скрытие инструментальной панели

  1. Выберите в меню Вид > Панель инструментов. Или нажатием на основании панели другой клавишей мыши вызовите контекстное меню
  2. В диалоговом окне или контекстном меню отметьте требуемые панели инструментов галочками. Галочка указывает, что инструментальная панель будет отображена

Создание кнопок пользователя

Вы можете создать и настроить собственную инструментальную "панель Пользователя", содержащую кнопки для наиболее часто используемых Вами команд и блоков. Возможно так же определение изображений для кнопок. Описанные возможности реализуются действиями:

  1. Выберите меню: Вид > Панель инструментов.
  2. В диалоговом окне активизируйте опцию "панель Пользователя" (если это уже не сделано), затем нажмите на кнопку OK или клавишу ENTER.
  3. Выберите меню:  Правка > Панель инструментов (должно появиться диалоговое окно "Настройка панели пользователя" см. рис.).
  4. В списке "Кнопки пользователя" выберите номер кнопки для редактирования.
  5. В выпадающем списке "Статическая функция" (нажмите кнопку "СТРЕЛКА ВНИЗ") выберите команду, которая будет назначена кнопке "панели Пользователя". Часть команд отмечена меткой "(P)". Они требуют ввода параметра в одноименной строке ввода. Например для команды "Файл->Вставить (P)" необходимо ввести в строке "Параметр" имя файла. Однако, это не обязательно. При отсутствии параметра будет открываться стандартный диалог открытия файла.
  6. В строке ввода "Строка помощи" Вы можете ввести любой текст. Он будет появляться в строке статуса (состояния) и в момент замирания указателя мыши над определяемой кнопкой. Если текст не будет введен Вами, то VisSim будет отображать заданную по умолчанию строку помощи для команды.
  7. Нажатие на кнопку "Поиск" ("...") позволит вам выбрать точечный рисунок для кнопки панели. Предопределенные растровые изображения для кнопок Вы можете найти в директории ...\VISSIM45\BITMAPS\TOOLBAR. Точечный рисунок должен иметь размер 16-пикселей в ширину и 15-пикселей в высоту для качественного отображения.
  8. Нажмите на кнопку OK или клавишу ENTER.

#########

Удаление кнопок на панели пользователя

  1. Выберите меню:  Правка > Панель инструментов (должно появиться диалоговое окно "Настройка панели пользователя" см. рис.).
  2. В списке "Кнопки пользователя" выберите номер кнопки, которую необходимо удалить с панели.
  3. В выпадающем списке "Статическая функция"   (нажмите кнопку "СТРЕЛКА ВНИЗ") выберите первую позицию - "<none>".
  4. Нажмите на кнопку OK или клавишу ENTER.

#########

Показ / скрытие строки статуса (состояния)

Выберите меню:  Вид > Строка статуса. Галочка указывает, что строка статуса будет отображена.

Показ / скрытие полос прокрутки

  1. Выберите меню:  Правка > Настройки.
  2. В вызванном диалоге выберете вкладку "Глобальные настройки среды".
  3. Установите или снимите галочки "Горизонтальная (вертикальная) полоса прокрутки". Галочка указывает, что полоса прокрутки будет отображена.
  4. Нажмите на кнопку OK или клавишу ENTER.

Показ / скрытие ветвей дерева блок-схемы

Вы можете разворачивать или свертывать дерево рабочей блок-схемы уточнения ее структуру. Необходимо нажимать на знаки плюс и минус в узловых квадратиках.

Навигация по блок-схеме (с деревом)

При указании мышкой названий в дереве иерархии, одноименные составные блоки рабочей блок-схемы отображаются в правой части окна. Те вы имеете возможность быстро переходить на требуемый уровень в желаемый составной блок без необходимости его поиска методом открытия каждого составного блока в блок-схеме.

Изменение размера поля для дерева

Если необходимо освободить экранное поле для отображения блок-схемы или же более детально рассмотреть дерево иерархии, следует передвинуть в необходимом направлении вертикальную разделяющую их рамку мышкой.

Настройки среды VisSim-а

В соответствии с Вашими предпочтениями или нуждами Вы можете менять оформление среды VisSim-а. Например, можно активировать черно-белый режим отображения блок-схемы для визуального контроля того, как она будет выглядеть на черно-белой распечатке. Или же, при отладке проекта, возможно, Вам будет удобно контролировать тип данных ваших сигналов, для чего можно активировать соответствующий режим визуализации блок-схемы. Возможны так же масштабирование блок-схемы, смена шрифтов, изменение цветового оформления, включение подписей названий блоков. Перечисленные настройки выполняются с помощью команд меню: Вид; и Правка > Настройки.

Активация режима 'Презентация'

И входы, и выходы блоков в обычном режиме отображаются треугольниками, положение которых определяет направление распространения сигналов в блок-схеме. При активации режима "Презентация" треугольники на входах блоков становятся меньше, а на выходах скрываются. Это делает блок-схему менее загроможденной и более презентабельной, но теряется ассоциативность при соединении блоков проводниками.

Для переключения между обычным режимом отображения блок-схемы и режимом "Презентация" выберите команду меню Вид > Презентация.

Активация режима 'Дисплей оператора'

VisSim может выполнять функции человеко-машинного интерфейса (HMI-функции), если используется в качестве программы, которая управляет производственным процессом. VisSim может работать в специальном режиме "Дисплей оператора", который не позволяет конечному пользователю (обслуживающему персоналу) редактировать обрабатывающую сигналы от действующего производственного процесса блок-схему, те. перемещать блоки, изменять их соединения и параметры. Но у операторов остается возможность влиять на производственный процесс или на процесс исполнения блок-схемы посредствам управляющих элементов - блоков регулятор, кнопка, константа. Необходимо помнить, что активация режима "Дисплей оператора" оказывает действие только на текущий уровень блок-схемы. Переход на другой уровень блок-схемы (для которого не активирован режим) позволяет вносить любые изменения. В режиме "Дисплей оператора" видима только та часть блоков, которые могут быть использованы для оформления "Дисплея оператора". Провода и (по указанию) составные блоки скрываются. Режим так же используется для анимационной визуализации результатов симуляции моделей.

Для активации или деактивации режима "Дисплей оператора" выберите команду меню Вид > Дисплей оператора.

Активация режима 'Типы данных'

При отладке проекта полезно контролировать тип данных обрабатываемых сигналов, поскольку существует класс ошибок связанный с неверным выбором типов данных. VisSim обрабатывает четыре типа данных, каждому из которых соответствует определенная расцветка входов и выходов блоков:

Если режим "Типы данных" не активирован, то треугольные элементы у входов и выходов блоков не раскрашиваются.

Для активации или деактивации режима отображения блок-схемы "Типы данных" выберите команду меню Вид > Типы данных.

Отображение меток выводов у составных блоков

Для активации или деактивации отображения меток выводов у составных блоков выберите команду меню Вид > Метки выводов.

О метках выводов составных блоков см. раздел: Метки выводов составных блоков.

Смена шрифтов

Вы можете менять тип шрифта, используемый по умолчанию для оформления блок-схемы, посредствам команды меню Вид > Шрифт. Для оформления некоторых блоков можно назначить индивидуальный шрифт. Кроме того, для блока комментарий можно активировать опцию "Расширенный текстовый формат" на вкладке "Глобальные настройки среды" диалогового окна, которое вызывается командой меню Правка > Настройки.

Для назначения типа шрифта используемого по умолчанию для оформления блок-схемы выполните действия:

  1. Выберите команду меню Вид > Шрифт.
  2. В диалоговом окне "Выбор шрифта" установите требуемые опции.
  3. Нажмите на кнопку OK или клавишу ENTER.

Изменение цветового оформления блок-схемы

Команда меню Вид > Цвет позволяет Вам менять цвет рабочего поля программы VisSim, цвет экранов виртуальных приборов, цвет соединительных проводников и всех текстовых надписей в блок-схеме. Вам следует помнить, что большинство визуализирующих приборов и некоторые другие блоки имеют возможность перекрыть цветовое оформление назначенное по умолчанию.

Для назначения цветов используемых по умолчанию для оформления блок-схемы выполните действия:

  1. Выберите команду меню Вид > Цвет.
  2. В диалоговом окне "Выбор цвета" для элементов блок-схемы установите желаемые цвета.
  3. Нажмите на кнопку OK или клавишу ENTER.

Масштабирование блок-схем

Масштаб отображения блок-схемы Вы можете менять командами меню Вид > Масштаб 150% (75%), а так же соответствующими кнопками на инструментальной панели.

Отображение названий блоков

VisSim имеет специальный обучающий режим, которым Вы можете пользоваться пока в достаточной мере не ориентируетесь в назначении библиотечных блоков. Если режим "Обучение" активирован, то ниже каждого блока отображаются: его название, значения параметров или имя файла, с которым работает блок.

Для активации или деактивации режима "Обучение" выполните действия:

  1. Выберите команду меню Правка > Настройки.
  2. В диалоговом окне выберите вкладку "Глобальные настройки среды".
  3. Установите опцию "Метки режима Обучение" в требуемое положение.
  4. Нажмите на кнопку OK или клавишу ENTER.
  5. Выберите команду меню Вид > Параметры блоков.

Активация черно-белого режима отображения

Черно-белый режим отображения блок-схемы может потребоваться в случаях, если необходимо визуально проконтролировать вид блок-схемы перед распечаткой на черно-белом принтере или же, когда Вы работаете на компьютере с монохромным дисплеем.

Для активации черно-белого режима отображения выполните действия:

  1. Выберите команду меню Правка > Настройки.
  2. В диалоговом окне выберите вкладку "Глобальные настройки среды".
  3. Деактивируйте опции "Цветное изображение" и "Цветные составные блоки".
  4. Нажмите на кнопку OK или клавишу ENTER.

Создание новой блок-схемы

Для открытия новой блок-схемы выберите меню: Файл > Создать; или воспользуйтесь кнопкой Новая блок-схема. Если вы работали над другой блок-схемой и не сохранили изменения, VisSim запросит Вас о сохранении до создания новой блок-схемы. Временно, VisSim назовет блок-схему (файл) именем "Diagram1.vsm". При первом сохранении VisSim предложит изменить название.

Установки новой блок-схемы

В начале работы с новой блок-схемой рекомендуется установить параметры страницы. Выберите меню: Файл > Параметры страницы. Все ваши настройки автоматически будут демонстрироваться на листе в верхнем правом углу диалогового окна.

#########

Опция

Описание

Ориентация

Вы можете выбрать ориентацию при вывоте на печать блок-схемы. Установки позволяют оформить печатный документ, как лист книги или альбома

Поля

Поля позволяют задать окантовку для листа бумаги, в которой принтер не сможет вести печать блок-схемы (колонтитулы находятся в полях). VisSim не отображает допустимую область для ввода блок-схемы, если Вы не находитесь в режиме предварительного просмотра печати. В этом режиме поля проявляются как пунктирная линия цвета морской волны

Бумага

Для задания формата бумаги и источника нажмите на кнопки "СТРЕЛКА ВНИЗ" в одноименных выпадающих меню.

Подровнять схему по странице

Когда активизирована данная опция, VisSim печатает каждый уровень блок-схемы на отдельной странице. Если необходимо, VisSim уменьшает размер текста в блоках, так чтобы уровень был размещен на одной странице в пределах указанных полей. VisSim печатает каждый уровень индивидуально с минимально возможным уменьшением размеров шрифтов, поэтому масштабы для уровней в многоуровневой блок-схеме могут оказаться разными. VisSim может оказаться не способен распечатать чрезвычайно большие блок-схемы, когда активизирована опция "Подровнять схему по странице". В этих случаях, VisSim даст Вам возможность прервать операцию печати. Если Вы проигнорируете предупреждение, VisSim напечатает ту часть блок-схемы, которая уместится на заданной бумаге с максимальным уменьшением

Специальный режим для больших блок-схем

Данный режим печати блок-схем заставляет VisSim печатать каждый уровень без масштабирования на том количестве страниц, которое потребуется. Установки полей актуальны (не игнорируются) в любом случае - умещается текущий уровень на странице или нет

Верхний / нижний колонтитулы

Вы можете определять содержимое верхнего и нижнего колонтитулов, вводя спец-текст в одноименные строки ввода. Контроль содержимого колонтитулов Вы можете осуществить в режиме предварительного просмотра печати. Оба колонтитула печатаются на полях каждой страницы. Информация доступная для печати в колонтитулах носит документирующий характер. Для ввода спец-текста воспользуйтесь кнопкой "СТРЕЛКА ВПРАВО" (см. рис.).
Дополнительно см.: Настройка информации в колонтитулах

Настройка информации в колонтитулах

  1. В строках ввода "Верхний / нижний колонтитулы" нажмите кнопку "СТРЕЛКА ВПРАВО".
  2. Выберите желаемый пункт списка. При этом произойдет автоматический ввод спец-текста в строку (см. таблицу, и рисунок в пункте установки новой блок-схемы).
  Информация в колонтитуле    Спец-текст (код) 
Имя файла $f
Путь к файлу $F
Путь к блоку $H
Дата $D
Метод интегрирования $I
Оптимизация $O
Номер страницы $p
Диапазон симуляции $G
Размер шага $S
Равнение по левому краю $L
Центрирование $C
Равнение по правому краю $R

В строках ввода "Верхний / нижний колонтитулы" кроме кодов авто-документации можно вводить и обычный текст.

Открытие существующей блок-схемы

Вы можете быстро открывать любую из последних 12-и блок-схем, над которыми Вы работали. Их имена отображаются в нижней части меню Файл.

Для открытия произвольной блок-схемы, выберите меню Файл > Открыть. Если у Вас была открыта блок-схема, содержащая несохраненное редактирование, VisSim предварительно опросит Вас о желании сохранить изменения.

Если Вы назначите название блок-схеме, используя команду меню Файл > Свойства, то оно будет появляться в диалоговом окне открытия файла в момент выбора блок-схемы.

Для открытия блок-схемы выполните действия:

  1. Воспользуйтесь кнопкой Открыть файл в инструментальной панели "Главная"
    или выберите команду меню Файл > Открыть.
  2. В поле "Имя файла", напечатайте или отметьте мышкой имя файла блок-схемы, которую Вы хотите открыть. Если Вы не видите блок-схему, то попробуйте выбирать другой диск или директорию.
  3. Для открытия блок-схемы в режиме только для чтения, активизируйте одноименный параметр (read only). После редакции блок-схемы, Вы сможете сохранить файл только под новым именем.
  4. Нажмите на кнопку OK или клавишу ENTER.

Отмена редактирующего действия

Если Вы изменили блок-схему, но решили отказаться от действия, используйте команду меню Правка > Отменить. Если команда Отменить недоступна, то ее эффект редактирования не может быть уничтожен.

Перерисовка экрана

При выборе команды меню Правка > Обновить экран, VisSim перерисовывает все блоки и провода очищая экран от остатков прежних манипуляций редактирования.

Сохранение блок-схемы

Когда Вы открываете блок-схему, VisSim читает диаграмму в память вашего компьютера. Все ваши изменения в блок-схеме носят временный характер (при отключении питания данные в памяти компьютера пропадают). Дабы Ваша работа не пропала необходимо сохранять рабочую блок-схему в файле на диске.

Сохранить блок-схему Вы можете, выполнив любое из действий:

Для сохранения блок-схемы под новым именем или в новой директории Вы можете воспользоваться командой меню Файл > Сохранить как. Эта команда очень удобна, если Вы окажетесь в ситуации, когда и изменения захотите сохранить и исходную блок-схему.

Сохранение вида блок-схемы при различном графическом разрешении

Вы можете заставить VisSim пользоваться сеткой для размещения блоков с размером ячеек 1/2 от размера выбранного шрифта. Это приводит к более непротиворечивому виду блок-схем при различной графической разрешающей способности.

  1. Выберете команду меню Правка > Настройки.
  2. В диалоговом окне найдите вкладку "Глобальные настройки среды".
  3. Активизируйте пункт "Привязка к сетке".
  4. Нажмите на кнопку OK или клавишу ENTER.

Обмен блок-схемами по электронной почте

Если на вашем компьютере установлена 32-разрядная программа электронной почты, поддерживающая "Прикладной программный интерфейс передачи сообщений" (Messaging Application Programming Interface - MAPI), то Вы можете посылать свои блок-схемы коллегам.

Для формирования электронного письма с прицепленной блок-схемой выполните действия:

  1. Откройте блок-схему, которую Вы желаете послать коллеге.
  2. Выберите команду меню Файл > Послать. Появится диалоговое окно с вопросом: "Требуется ли послать программу VisSim Viewer (средство просмотра) совместно с блок-схемой?".
  3. Нажмите на кнопку OK или клавишу ENTER только в том случае, если ваш коллега не имеет ни программы VisSim, ни программы VisSim Viewer. Запустится установленная по умолчанию на вашем компьютере программа электронной почты, и будет сформирован бланк электронного письма, к которому уже будет прицеплена блок-схема.
  4. Укажите адрес электронной почты получателя, напишите сопровождающий текст письма и отошлите его.

Если же в меню программы VisSim отсутствует команда Файл > Послать, то это означает, что ваша программа электронной почты не совместима с MAPI. Попробуйте послать блок-схему обычным образом (не используя VisSim), прицепив требуемый vsm-файл к письму.

Предварительный просмотр перед печатью

Для контроля макета печати используйте команду меню Файл > Предварительный просмотр. Если Вы не удовлетворены макетом, воспользуйтесь командой меню Файл > Параметры страницы. Если блок-схема не существенно выходит за пунктирную границу цвета морской волны, то лучшим выходом является ее перекомпоновка.

В режиме предварительного просмотра страницы, используя возможности масштабирования, Вы   можете детально просмотреть макет. Пользуйтесь либо мышкой, либо кнопками "Zoom In", "Zoom Out".

Печать блок-схемы

Команда меню Файл > Печать позволит Вам выбрать принтер и опции печати, такие как качество печати, число копий, уровни блок-схемы для печати и тд. (см. таблицу ниже).

Напечатать блок-схему Вы можете, выполнив любое из действий:

#########

Для печати

Сделайте это

Множества копий

В строке "Копии" укажите число

Всех уровней блок-схемы

В задании на печать укажите "Все"

Текущего уровня и нижних

В задании на печать укажите "Активный уровень и ниже"

Текущего уровня блок-схемы

В задании на печать укажите "Активный уровень"

Каждого уровня блок-схемы на отдельной станице, и если необходимо с уменьшением масштаба (книжный документ)

Активируйте опцию "Подогнать в страницы". VisSim печатает каждый уровень индивидуально с минимально возможным уменьшением размеров шрифтов, поэтому масштабы для уровней в многоуровневой блок-схеме могут оказаться разными. VisSim может оказаться не способен распечатать чрезвычайно большие блок-схемы. В этих случаях, VisSim даст Вам возможность прервать операцию печати. Если Вы проигнорируете предупреждение, VisSim напечатает ту часть блок-схемы, которая уместится на заданной бумаге с максимальным уменьшением

Каждого уровня блок-схемы без автомасштабирования с переносом не уместившихся областей на последующие страницы (для склейки в плакат)

Активируйте опцию "Плакат (Tile Pages)". Установки полей актуальны для каждой страницы (не игнорируются)

Печать в файл позволит Вам распечатать блок-схему на другом компьютере без VisSim-а

Активируйте опцию "Печать в файл" и нажмите на кнопку OK или клавишу ENTER. В следующем диалоге укажите имя файла, в который должны записаться печатающие Вашу блок-схему команды принтера

Выбор другого принтера

Имя текущего принтера Вы можете узнать, выбрав команду меню Файл > Печать. Оно будет указано в появляющемся диалоговом окне. Для выбора другого принтера нажмите кнопку "Опции" - появится диалоговое окно ОС Windows "Настройка принтера". В нем вы найдете выпадающий список с именами принтеров. Если в списке нет принтера, который Вы желаете использовать, то необходимо установить его программный драйвер в ОС (Пуск > Настройка > Панель управления > Принтеры). См. руководство к ОС Windows.

Выбор ориентации страницы, размера бумаги, и источника бумаги

Определить ориентацию страницы, размер бумаги, и ее источник Вы можете после нажатия на кнопку "Опции" в диалоговом окне "Печать" (Файл > Печать). Выбор, который Вы сделаете здесь, перекроет определенные Вами настройки в диалоговом окне "Параметры страницы" (Файл > Параметры страницы).

Выход из VisSim-а

Когда Вы выходите из VisSim-а, программа автоматически проверит, была ли сохранена Ваша работа. Если нет, то Вы будете опрошены, о желании сохранить изменения.

Для выхода выберите команду меню Файл > Выход или нажмите любимую комбинацию клавиш противников Била Гейтса ALT+F4 (это их лозунг: "Закрой свое окно!").